commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <craig...@apache.org>
Subject Re: FileUpload compatible with J2EE 1.2?
Date Thu, 27 Mar 2003 20:20:10 GMT


On Thu, 27 Mar 2003 Mike_Spicuzza@bcbsil.com wrote:

> Date: Thu, 27 Mar 2003 13:00:20 -0600
> From: Mike_Spicuzza@bcbsil.com
> Reply-To: Jakarta Commons Users List <commons-user@jakarta.apache.org>
> To: commons-user@jakarta.apache.org
> Subject: FileUpload compatible with J2EE 1.2?
>
> I was wondering if the commons FileUpload code is compatible with
> J2EE 1.2 (Servlet Specification level of 2.2 and JSP 1.1) ?
>
> I ask because I wanted to use it on a WebSphere 4.x server and
> saw another file upload utility that uses the "servlet filter capability
> which
> requires Servlet API 2.3..." ?
>

The commons-fileupload package does not require Servlet 2.3.

> Thanks,  -Mike

Craig

Mime
View raw message