commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d...@multitask.com.au
Subject Re: [Jelly] build failed
Date Fri, 31 Jan 2003 02:29:18 GMT
Christian Sell <christian.sell@netcologne.de> wrote on 31/01/2003 12:08:51 
PM:
> dion@multitask.com.au wrote:
> > Probably a maven bug....?
> > 
> > This is the javadoc report failing, so I'm assuming you're running 
'maven 
> > site'?
> 
> I am running dist:install. It would be nice if that worked, since it 
> copies the full set of dependent jars to the install directory.

I'll try the goal out and see if my rebuilt maven (from yesterday) works. 

Well mine failed, but with: 
---------------------------------
BUILD FAILED
Warning: Could not find file C:\program 
files\maven\repository\jars\commons-jexl
-1.0-beta-1.jar to copy.
Total time: 1 minutes 39 seconds
---------------------------------
So I'm guessing there's an issue with Maven, as that directory name is way 
wrong.

> The missing file javadoc.xml is referenced from within the XDoclet class 

> (as grep tells me).
XDoclet class? I didn't think we had any in maven or jelly?

> Maybe this would go away after a fresh build of maven? Can you tell me 
> how to re-build maven from the cvs after an update? I would hate to have 

> to run "ant built-bootstrap" again, as it recreates the whole repository 

> (I think).

ant -f build-bootstrap.xml will do it. It doesn't recreate the repository 
again, just the maven plugins and other files.

--
dIon Gillard, Multitask Consulting
Blog:      http://www.freeroller.net/page/dion/Weblog
Work:      http://www.multitask.com.au




Mime
View raw message