commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Comeau" <M...@mediapearls.com>
Subject [httpclient] Anybody build a distribution for JDK 1.1.8?
Date Fri, 10 Jan 2003 13:30:14 GMT
Hi,

I have an application that is targeted for Jeode on a Linux/MIPS platform.
The current version of Jeode is PersonalJava 1.2 compliant, meaning JDK
1.1.8 + some Java2 security stuff.  Using JavaCheck I have identified that
the java.lang.ref and javax.crypto packages are used, which are not
supported on my platform.  There may also be some methods used that are not
supported, but I have not identified any yet.  Has anybody come across a JDK
1.1.8 compliant version of HttpClient?

Best regards,
Mike


Mime
View raw message