commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Gregory (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (POOL-349) Update optional library asm-util from 6.2 to 6.2.1
Date Tue, 13 Nov 2018 13:54:00 GMT

    [ https://issues.apache.org/jira/browse/POOL-349?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16685234#comment-16685234
] 

Gary Gregory commented on POOL-349:
-----------------------------------

If either requie Java 8, then Tomcat would complain as you may have noticed on the ML. Tomcat
wants us to stay on Java 7 but... well, it's 2019... maybe we should update to Java 8, call
the next release 2.7 and leave 2.6.x on Java 7 and release it only as needed by Tomcat.

> Update optional library asm-util from 6.2 to 6.2.1
> --------------------------------------------------
>
>                 Key: POOL-349
>                 URL: https://issues.apache.org/jira/browse/POOL-349
>             Project: Commons Pool
>          Issue Type: Improvement
>            Reporter: Gary Gregory
>            Assignee: Gary Gregory
>            Priority: Major
>             Fix For: 2.6.1
>
>
> Update optional library asm-util from 6.2 to 6.2.1.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message