commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Gregory (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (CONFIGURATION-694) Update Java requirement from version 7 to 8.
Date Thu, 27 Sep 2018 20:05:00 GMT

     [ https://issues.apache.org/jira/browse/CONFIGURATION-694?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gary Gregory reopened CONFIGURATION-694:
----------------------------------------

> Update Java requirement from version 7 to 8.
> --------------------------------------------
>
>                 Key: CONFIGURATION-694
>                 URL: https://issues.apache.org/jira/browse/CONFIGURATION-694
>             Project: Commons Configuration
>          Issue Type: Improvement
>    Affects Versions: 2.3
>            Reporter: Gary Gregory
>            Assignee: Gary Gregory
>            Priority: Major
>             Fix For: 2.4
>
>
> Update Java requirement from version 7 to 8.
> Then the plan is to add support for some type from {{java.time}}.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message