commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From coveralls <...@git.apache.org>
Subject [GitHub] commons-lang issue #346: LANG-1415: Update Java Language requirement to 1.8
Date Thu, 23 Aug 2018 06:46:07 GMT
Github user coveralls commented on the issue:

    https://github.com/apache/commons-lang/pull/346
  
    
    [![Coverage Status](https://coveralls.io/builds/18625932/badge)](https://coveralls.io/builds/18625932)
    
    Coverage decreased (-0.04%) to 95.248% when pulling **b4609c81e41d678cf03898a7cc4a4660beef0f88
on britter:LANG-1415** into **ce178d8e87ff6f9a12aea4b217c1e09254936236 on apache:master**.



---

Mime
View raw message