commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From garydgregory <...@git.apache.org>
Subject [GitHub] commons-lang pull request #:
Date Mon, 09 Oct 2017 21:43:09 GMT
Github user garydgregory commented on the pull request:

    https://github.com/apache/commons-lang/commit/d848328a7aa54f73117b8f13ce6e67049dc9502e#commitcomment-24866944
  
    "3.6 already requires java 7." I think it is nice to state the plaform requirement for
any component. Often time, one is left guessing or hunting down POMs for compiler settings.


---

Mime
View raw message