commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gintas Grigelions (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (VFS-360) Migrate to HttpComponent HttpClient from the old Commons HttpClient
Date Mon, 07 Aug 2017 17:17:00 GMT

    [ https://issues.apache.org/jira/browse/VFS-360?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16116885#comment-16116885
] 

Gintas Grigelions commented on VFS-360:
---------------------------------------

A good reason for migrating to 4+ is that [CVE-2012-5783|http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5783]
was fixed in 4.2.3, but never in 3.

If that would mean a newer Jackrabbit, why not stepping up to Java 7?





> Migrate to HttpComponent HttpClient from the old Commons HttpClient
> -------------------------------------------------------------------
>
>                 Key: VFS-360
>                 URL: https://issues.apache.org/jira/browse/VFS-360
>             Project: Commons VFS
>          Issue Type: Improvement
>            Reporter: Gary Gregory
>
> Migrate to HttpComponent HttpClient from the old Commons HttpClient.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message