commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ameyjadiye <...@git.apache.org>
Subject [GitHub] commons-lang issue #268: .travis.yml: add oraclejdk9
Date Mon, 12 Jun 2017 18:17:56 GMT
Github user ameyjadiye commented on the issue:

    https://github.com/apache/commons-lang/pull/268
  
    As per Travis-ci documentation doesnt seems they support oraclejdk9 
    
    https://docs.travis-ci.com/user/languages/java/ 
    
    >The Travis CI environment provides Oracle JDK 7 (default), Oracle JDK 8, OpenJDK 6,
OpenJDK 7, Gradle 2.0, Maven 3.2 and Ant 1.8, and has sensible defaults for projects that
use Gradle, Maven or Ant.
    
    Thats why I added Docker Image for ibmjdk8 to Commons text https://github.com/apache/commons-text/pull/45


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message