commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Biestro (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (JEXL-223) Apache Commons JEXL Expression Execute Command Vulnerabilitity
Date Tue, 25 Apr 2017 10:06:04 GMT

     [ https://issues.apache.org/jira/browse/JEXL-223?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Henri Biestro updated JEXL-223:
-------------------------------
    Affects Version/s: 3.1

> Apache Commons JEXL Expression Execute Command Vulnerabilitity
> --------------------------------------------------------------
>
>                 Key: JEXL-223
>                 URL: https://issues.apache.org/jira/browse/JEXL-223
>             Project: Commons JEXL
>          Issue Type: Bug
>    Affects Versions: 3.1
>            Reporter: cnbird
>            Priority: Critical
>
> 0x01 Summary
> Apache Commons JEXL Expression Execute Command Vulnerabilitity throught groovy.
> 0x02 POC
> POC Report to Apache Security Email Address security@apache.org.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message