commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benedikt Ritter (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (BEANUTILS-494) please provide the official versions of common bean util in which this CVE-2014-0114 vulnerabilities is fixed.
Date Tue, 16 Aug 2016 18:51:22 GMT

     [ https://issues.apache.org/jira/browse/BEANUTILS-494?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Benedikt Ritter resolved BEANUTILS-494.
---------------------------------------
    Resolution: Not A Problem

This has been fixed in the 1.9.2 release: http://commons.apache.org/proper/commons-beanutils/javadocs/v1.9.2/RELEASE-NOTES.txt

Please upgrade to the lastest release and use the special BeanIntrospector as described in
the RELEASE NOTES.

> please provide the official versions of common bean util in which this CVE-2014-0114
vulnerabilities is fixed.
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: BEANUTILS-494
>                 URL: https://issues.apache.org/jira/browse/BEANUTILS-494
>             Project: Commons BeanUtils
>          Issue Type: Bug
>            Reporter: Ajay Kumar
>
> Hi,
> Kindly provide the details of official version of commons-bean-util.jar in which this
CVE-2014-0114 vulnerability has been fixed.If not yet fixed then please provide the time line
for the fix.
> Best Regards,



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message