commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akhil (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (BEANUTILS-488) Commons-collections v 3.2.1 dependency is not security compliant. Upgrade to 3.2.2
Date Sun, 08 May 2016 13:07:12 GMT

     [ https://issues.apache.org/jira/browse/BEANUTILS-488?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Akhil closed BEANUTILS-488.
---------------------------
    Resolution: Duplicate

> Commons-collections v 3.2.1 dependency is not security compliant. Upgrade to 3.2.2
> ----------------------------------------------------------------------------------
>
>                 Key: BEANUTILS-488
>                 URL: https://issues.apache.org/jira/browse/BEANUTILS-488
>             Project: Commons BeanUtils
>          Issue Type: Bug
>    Affects Versions: 1.9.2
>            Reporter: Akhil
>
> Commons-collections v 3.2.1 dependency is not security compliant Has issue CVE-2015-6420.
Upgrade to 3.2.2.
> https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-6420



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message