commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ferdinand Xu (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CRYPTO-29) Make sure Cipher.ENCRYPT_MODE is consistent with JDK
Date Tue, 03 May 2016 08:24:12 GMT

     [ https://issues.apache.org/jira/browse/CRYPTO-29?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ferdinand Xu updated CRYPTO-29:
-------------------------------
    Summary: Make sure Cipher.ENCRYPT_MODE is consistent with JDK  (was: Make sure Cypher.ENCRYPT_MODE
is consistent with JDK)

> Make sure Cipher.ENCRYPT_MODE is consistent with JDK
> ----------------------------------------------------
>
>                 Key: CRYPTO-29
>                 URL: https://issues.apache.org/jira/browse/CRYPTO-29
>             Project: Commons Crypto
>          Issue Type: Bug
>          Components: Cipher
>    Affects Versions: 0.9.2
>            Reporter: Sebb
>            Assignee: Dian Fu
>             Fix For: 1.0.0
>
>
> Cypher.ENCRYPT_MODE should be an enum
> Or is it supposed to be the same as Openssl.ENCRYPT_MODE?
> In which case, why not use that?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message