commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Neidhart (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (COLLECTIONS-562) Update minimum required java to 1.6
Date Fri, 27 Nov 2015 21:12:13 GMT

     [ https://issues.apache.org/jira/browse/COLLECTIONS-562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Thomas Neidhart closed COLLECTIONS-562.
---------------------------------------

> Update minimum required java to 1.6
> -----------------------------------
>
>                 Key: COLLECTIONS-562
>                 URL: https://issues.apache.org/jira/browse/COLLECTIONS-562
>             Project: Commons Collections
>          Issue Type: Task
>    Affects Versions: 4.0
>            Reporter: Thomas Neidhart
>             Fix For: 4.1
>
>
> The minimum required java version shall be updated to 1.6.
> 1.5 is already long EOL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message