commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bernd Eckenfels (JIRA)" <>
Subject [jira] [Commented] (VFS-393) The ls command allways returns the cached data
Date Tue, 14 Apr 2015 13:00:18 GMT


Bernd Eckenfels commented on VFS-393:

We (or at least I) do not use the fix version for planning (because everybody can set it).
I only use it when things are resolved (and keep track of blockers via the Wiki page). Every
now and then I remove those unconfirmed fix versions, but you can also ignore them.

> The ls command allways returns the cached data
> ----------------------------------------------
>                 Key: VFS-393
>                 URL:
>             Project: Commons VFS
>          Issue Type: Bug
>    Affects Versions: 2.0
>         Environment: Red hat Linux
>            Reporter: Prasad Kulkarni
>            Priority: Minor
>              Labels: patch
> We have follwed the below steps to reproduce the issue
> 1. Created a folder under /home/xyz with name abc
> 2. Tried to get the Childrens of /home/xyz
> 3. I have got the folder listed as 'abc' although there are few other childrens which
are not considered and listed
> 4. Deleted the folder 'abc'
> 5. Tried to get the Childrens of /home/xyz
> 6. It is still listing the folder 'abc'
> We have also tried all three possible cache strategy but no luck.

This message was sent by Atlassian JIRA

View raw message