commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MATH-1173) "TricubicInterpolatingFunction" to replace "TricubicSplineInterpolatingFunction"
Date Wed, 03 Dec 2014 11:57:12 GMT

    [ https://issues.apache.org/jira/browse/MATH-1173?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14232923#comment-14232923
] 

Gilles commented on MATH-1173:
------------------------------

Code included in commit fd7a4362caf2cd69368a38f2f71ffe19706e341c
Please review.
Are the tolerances in the unit tests revealing some problem?


> "TricubicInterpolatingFunction" to replace "TricubicSplineInterpolatingFunction"
> --------------------------------------------------------------------------------
>
>                 Key: MATH-1173
>                 URL: https://issues.apache.org/jira/browse/MATH-1173
>             Project: Commons Math
>          Issue Type: Bug
>            Reporter: Gilles
>            Priority: Minor
>             Fix For: 3.4
>
>         Attachments: MATH-1173.patch
>
>
> Similar to what has been done in MATH-1166, we could retain the functionality of the
now deprecated "TricubicSplineInterpolatingFunction" class in a new "TricubicInterpolatingFunction"
class.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message