commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MATH-1173) "TricubicInterpolatingFunction" to replace "TricubicSplineInterpolatingFunction"
Date Sun, 14 Dec 2014 17:33:13 GMT

    [ https://issues.apache.org/jira/browse/MATH-1173?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14246005#comment-14246005
] 

Gilles commented on MATH-1173:
------------------------------

Class {{TricubicInterpolator}} to replace {{TricubicSplineInterpolator}} has been added in
commit
753f278d10fc0c92e912965379401ac182644101

The tolerance for one unit test must be quite large for it to pass. Review needed.

> "TricubicInterpolatingFunction" to replace "TricubicSplineInterpolatingFunction"
> --------------------------------------------------------------------------------
>
>                 Key: MATH-1173
>                 URL: https://issues.apache.org/jira/browse/MATH-1173
>             Project: Commons Math
>          Issue Type: Bug
>            Reporter: Gilles
>            Priority: Minor
>             Fix For: 3.4
>
>         Attachments: MATH-1173.patch
>
>
> Similar to what has been done in MATH-1166, we could retain the functionality of the
now deprecated "TricubicSplineInterpolatingFunction" class in a new "TricubicInterpolatingFunction"
class.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message