commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philippe Mouawad (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LANG-1068) SystemUtils.isJavaVersionAtLeast throws NPE under Java 9 EA
Date Wed, 19 Nov 2014 20:47:33 GMT

    [ https://issues.apache.org/jira/browse/LANG-1068?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14218472#comment-14218472
] 

Philippe Mouawad commented on LANG-1068:
----------------------------------------

Looking into trunk code, it seems issue is fixed.
So it is a duplicate of some bug.

> SystemUtils.isJavaVersionAtLeast throws NPE under Java 9 EA
> -----------------------------------------------------------
>
>                 Key: LANG-1068
>                 URL: https://issues.apache.org/jira/browse/LANG-1068
>             Project: Commons Lang
>          Issue Type: Bug
>          Components: lang.*
>    Affects Versions: 3.3.2
>            Reporter: Philippe Mouawad
>             Fix For: 3.x, 3.4
>
>
> Hello,
> Testing JMeter under Java 9 EA, it fails with NPE in SystemUtils.isJavaVersionAtLeast
 due to handling of Java 9 not yet being supported.
> Thanks



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message