commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Thomas (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (DBCP-385) Please update to support Java 7 and JDBC 4.1
Date Wed, 30 Oct 2013 14:49:29 GMT

     [ https://issues.apache.org/jira/browse/DBCP-385?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mark Thomas resolved DBCP-385.
------------------------------

       Resolution: Fixed
    Fix Version/s: 2.0

> Please update to support Java 7 and JDBC 4.1
> --------------------------------------------
>
>                 Key: DBCP-385
>                 URL: https://issues.apache.org/jira/browse/DBCP-385
>             Project: Commons Dbcp
>          Issue Type: Bug
>    Affects Versions: 1.4
>         Environment: Ubuntu 12.10/openjdk-7
>            Reporter: James Page
>            Priority: Minor
>             Fix For: 2.0
>
>
> I'm currently working on the transition of all Java packages in Ubuntu from Java 6 to
Java 7.
> This means we have to be able to build packages from source using openjdk-7.
> At the moment we carry a pretty heavy patch for commons-dbcp to no-op all of the new
features in the JDBC 4.1 API.  I know the Fedora Java team have done the same (they are the
source of the patch).
> It would be great if commons-dbcp could be updated to meet these new API requirements.
> Thanks



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message