commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Bourg (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (JCI-61) Upgrade Asm (test) dependency to latest 3.1
Date Mon, 14 Oct 2013 13:47:44 GMT

     [ https://issues.apache.org/jira/browse/JCI-61?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Bourg closed JCI-61.
-----------------------------


> Upgrade Asm (test) dependency to latest 3.1
> -------------------------------------------
>
>                 Key: JCI-61
>                 URL: https://issues.apache.org/jira/browse/JCI-61
>             Project: Commons JCI
>          Issue Type: Bug
>          Components: core
>    Affects Versions: 1.0
>            Reporter: Niall Pemberton
>            Assignee: Niall Pemberton
>            Priority: Minor
>             Fix For: 1.1
>
>
> JCI has a test dependency on Asm 2.2.1 and SimpleDump/ExtendedDump use the ClassWriter(boolean)
constructor. This constructor has been replaced Asm 3.x by a ClassWriter(int) constructor.
> Currently gump is failing for JCI because of this.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message