commons-issues mailing list archives: August 2013

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · Next »Thread · Author · Date
Gary Gregory (JIRA) [jira] [Updated] (VFS-483) [RAM] Many suggestions to improve the RAM file provider. Thu, 08 Aug, 02:49
Gary Gregory (JIRA) [jira] [Created] (VFS-484) [SFTP] Update Jsch to 0.1.50 from 0.1.49. Thu, 08 Aug, 03:09
Gary Gregory (JIRA) [jira] [Resolved] (VFS-484) [SFTP] Update Jsch to 0.1.50 from 0.1.49. Thu, 08 Aug, 03:12
Gary Gregory (JIRA) [jira] [Commented] (VFS-483) [RAM] Many suggestions to improve the RAM file provider. Thu, 08 Aug, 17:55
Gary Gregory (JIRA) [jira] [Resolved] (VFS-486) DefaultFileMonitor sleeps for twice the specified delay when checkPerRun > 0 Fri, 09 Aug, 23:46
Gary Gregory (JIRA) [jira] [Resolved] (VFS-489) [tests] ProviderWriteTests#testListener does not fail cleanly Tue, 13 Aug, 13:19
Gary Gregory (JIRA) [jira] [Resolved] (VFS-265) [FTP] Set user dir as root dir by default Tue, 13 Aug, 13:46
Gary Gregory (JIRA) [jira] [Commented] (VFS-265) [FTP] Set user dir as root dir by default Tue, 13 Aug, 13:46
Gary Gregory (JIRA) [jira] [Commented] (VFS-265) [FTP] Set user dir as root dir by default Tue, 13 Aug, 13:46
Gary Gregory (JIRA) [jira] [Issue Comment Deleted] (VFS-265) [FTP] Set user dir as root dir by default Tue, 13 Aug, 13:46
Gary Gregory (JIRA) [jira] [Updated] (VFS-368) SFTP documentation implies that "userDirIsRoot" defaults to true Tue, 13 Aug, 14:13
Gary Gregory (JIRA) [jira] [Commented] (VFS-368) SFTP documentation implies that "userDirIsRoot" defaults to true Tue, 13 Aug, 14:15
Gary Gregory (JIRA) [jira] [Resolved] (VFS-368) SFTP documentation implies that "userDirIsRoot" defaults to true Tue, 13 Aug, 14:21
Gary Gregory (JIRA) [jira] [Commented] (CODEC-171) Add support for CRC32-C Fri, 16 Aug, 15:33
Gary Gregory (JIRA) [jira] [Issue Comment Deleted] (CODEC-171) Add support for CRC32-C Fri, 16 Aug, 15:33
Gary Gregory (JIRA) [jira] [Commented] (CODEC-171) Add support for CRC32-C Fri, 16 Aug, 15:33
Gary Gregory (JIRA) [jira] [Commented] (LANG-378) Add new ToStyle to support MultiLine with Indent Fri, 30 Aug, 18:28
Gary Gregory (JIRA) [jira] [Commented] (LANG-912) MathUtils.sum() method to add together a bunch of numbers. Sat, 31 Aug, 22:42
Gediminas Siutilas (JIRA) [jira] [Created] (VFS-491) Default port is not configurable Fri, 30 Aug, 20:56
Gilles (JIRA) [jira] [Commented] (MATH-1012) Reduce code duplication in "RandomDataGenerator" Thu, 01 Aug, 13:13
Gilles (JIRA) [jira] [Commented] (MATH-1012) Reduce code duplication in "RandomDataGenerator" Thu, 01 Aug, 13:59
Gilles (JIRA) [jira] [Created] (MATH-1013) Implement a "fluent" API Thu, 01 Aug, 14:43
Gilles (JIRA) [jira] [Created] (MATH-1014) Remove optimizer from constructor of "CurveFitter" sublasses Thu, 01 Aug, 15:37
Gilles (JIRA) [jira] [Updated] (MATH-1014) Remove optimizer from constructor of "CurveFitter" sublasses Mon, 05 Aug, 01:33
Gilles (JIRA) [jira] [Updated] (MATH-1014) Remove optimizer from constructor of "CurveFitter" sublasses Mon, 05 Aug, 02:03
Gilles (JIRA) [jira] [Updated] (MATH-1014) Remove optimizer from constructor of "CurveFitter" subclasses Mon, 05 Aug, 13:03
Gilles (JIRA) [jira] [Created] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.RandomDataGenerator") Thu, 08 Aug, 22:44
Gilles (JIRA) [jira] [Updated] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Thu, 08 Aug, 23:02
Gilles (JIRA) [jira] [Commented] (MATH-1010) Shuffling an array Thu, 08 Aug, 23:27
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Thu, 08 Aug, 23:35
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 13:10
Gilles (JIRA) [jira] [Created] (MATH-1020) "nextPermutation" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 13:27
Gilles (JIRA) [jira] [Updated] (MATH-1020) "nextPermutation" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 13:35
Gilles (JIRA) [jira] [Commented] (MATH-1020) "nextPermutation" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 13:56
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 21:24
Gilles (JIRA) [jira] [Updated] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 21:58
Gilles (JIRA) [jira] [Updated] (MATH-1020) "nextPermutation" method broken (in class "o.a.c.m.random.RandomDataGenerator") Fri, 09 Aug, 22:00
Gilles (JIRA) [jira] [Commented] (MATH-1008) Move the contents of "o.a.c.m.nonlinear.vector.jacobian" to the "o.a.c.m.fitting" package Fri, 09 Aug, 23:28
Gilles (JIRA) [jira] [Commented] (MATH-1010) Shuffling an array Fri, 09 Aug, 23:34
Gilles (JIRA) [jira] [Commented] (MATH-1010) Shuffling an array Fri, 09 Aug, 23:40
Gilles (JIRA) [jira] [Resolved] (MATH-1011) Change implementation of "UniformIntegerDistribution.sample()" Sat, 10 Aug, 00:21
Gilles (JIRA) [jira] [Resolved] (MATH-1012) Reduce code duplication in "RandomDataGenerator" Sat, 10 Aug, 00:25
Gilles (JIRA) [jira] [Resolved] (MATH-1008) Move the contents of "o.a.c.m.nonlinear.vector.jacobian" to the "o.a.c.m.fitting" package Sat, 10 Aug, 00:25
Gilles (JIRA) [jira] [Resolved] (MATH-1010) Shuffling an array Sat, 10 Aug, 00:25
Gilles (JIRA) [jira] [Resolved] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Sat, 10 Aug, 00:27
Gilles (JIRA) [jira] [Resolved] (MATH-1020) "nextPermutation" method broken (in class "o.a.c.m.random.RandomDataGenerator") Sat, 10 Aug, 00:27
Gilles (JIRA) [jira] [Commented] (MATH-1021) HypergeometricDistribution.sample suffers from integer overflow Sat, 10 Aug, 00:59
Gilles (JIRA) [jira] [Resolved] (MATH-989) Allow code to avoid OutOfRangeException Sat, 10 Aug, 01:15
Gilles (JIRA) [jira] [Updated] (MATH-887) "AbstractLeastSquares" cleanup Sat, 10 Aug, 01:25
Gilles (JIRA) [jira] [Resolved] (MATH-887) "AbstractLeastSquares" cleanup Sat, 10 Aug, 01:27
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Sat, 10 Aug, 21:39
Gilles (JIRA) [jira] [Commented] (MATH-1010) Shuffling an array Sat, 10 Aug, 21:43
Gilles (JIRA) [jira] [Resolved] (MATH-991) Allow PolynomialSplineFunction to avoid the OutOfRangeException Sat, 10 Aug, 21:49
Gilles (JIRA) [jira] [Resolved] (MATH-972) LinearInterpolator Misconception Sat, 10 Aug, 22:22
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Mon, 12 Aug, 13:36
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Mon, 12 Aug, 14:08
Gilles (JIRA) [jira] [Comment Edited] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Mon, 12 Aug, 14:10
Gilles (JIRA) [jira] [Updated] (MATH-1022) Confused by the API docs for org.apache.commons.math3.analysis.function Tue, 13 Aug, 10:42
Gilles (JIRA) [jira] [Commented] (MATH-1022) Confused by the API docs for org.apache.commons.math3.analysis.function Tue, 13 Aug, 10:53
Gilles (JIRA) [jira] [Commented] (MATH-1019) "shuffle" method broken (in class "o.a.c.m.random.RandomDataGenerator") Tue, 13 Aug, 14:21
Gilles (JIRA) [jira] [Commented] (MATH-1022) Confused by the API docs for org.apache.commons.math3.analysis.function Tue, 13 Aug, 16:15
Gilles (JIRA) [jira] [Resolved] (MATH-1022) Confused by the API docs for org.apache.commons.math3.analysis.function Tue, 13 Aug, 16:49
Gilles (JIRA) [jira] [Updated] (MATH-1014) Remove optimizer from constructor of "CurveFitter" subclasses Tue, 13 Aug, 17:31
Gilles (JIRA) [jira] [Created] (MATH-1023) Javadoc in "SummaryStatistics" ("o.a.c.m.stat.descriptive") Fri, 16 Aug, 10:45
Gilles (JIRA) [jira] [Updated] (MATH-943) Markov chains Fri, 16 Aug, 11:03
Gilles (JIRA) [jira] [Commented] (MATH-854) Fill the "throws" clause of all methods Fri, 16 Aug, 11:23
Gilles (JIRA) [jira] [Commented] (MATH-851) Add convolution Fri, 16 Aug, 11:28
Gilles (JIRA) [jira] [Commented] (MATH-729) Add an implementation for Holt-Winters triple exponential smoothing Fri, 16 Aug, 11:51
Gilles (JIRA) [jira] [Commented] (MATH-926) Refactor the "o.a.c.m.optim" package Fri, 16 Aug, 11:59
Gilles (JIRA) [jira] [Resolved] (MATH-784) Javadoc of AbstractLeastSquaresOptimizer.guessParametersErrors() is too vague Fri, 16 Aug, 12:05
Gilles (JIRA) [jira] [Commented] (MATH-857) Include a VIF and TOLERANCE check for a 2 dimensional double array, to determine variables that cause multi-colinearity issues and should be excluded from the models Fri, 16 Aug, 12:11
Gilles (JIRA) [jira] [Commented] (MATH-1008) Move the contents of "o.a.c.m.nonlinear.vector.jacobian" to the "o.a.c.m.fitting" package Sun, 18 Aug, 22:58
Gilles (JIRA) [jira] [Commented] (MATH-926) Refactor the "o.a.c.m.optim" package Sun, 18 Aug, 23:30
Gilles (JIRA) [jira] [Commented] (MATH-1014) Remove optimizer from constructor of "CurveFitter" subclasses Wed, 21 Aug, 02:05
Gilles (JIRA) [jira] [Updated] (MATH-1025) Create a CombinatoricsUtils class, move combinatorics utiilities there and add a method to enumerate combinations. Fri, 23 Aug, 09:29
Gilles (JIRA) [jira] [Commented] (MATH-1024) LU and QR have different default singularity thresholds Fri, 23 Aug, 12:35
Gilles (JIRA) [jira] [Commented] (MATH-1014) Remove optimizer from constructor of "CurveFitter" subclasses Fri, 23 Aug, 14:16
Gilles (JIRA) [jira] [Commented] (MATH-1024) LU and QR have different default singularity thresholds Fri, 23 Aug, 14:52
Gilles (JIRA) [jira] [Updated] (MATH-1024) LU and QR have different default singularity thresholds Fri, 23 Aug, 15:00
Gilles (JIRA) [jira] [Commented] (MATH-1014) Remove optimizer from constructor of "CurveFitter" subclasses Fri, 23 Aug, 15:41
Gilles (JIRA) [jira] [Commented] (MATH-1014) Remove optimizer from constructor of "CurveFitter" subclasses Fri, 23 Aug, 16:18
Gilles (JIRA) [jira] [Updated] (MATH-928) Alternative approach to matrix implementations Sat, 24 Aug, 17:53
Gilles (JIRA) [jira] [Created] (MATH-1027) Create "Combinations" class Tue, 27 Aug, 10:14
Gilles (JIRA) [jira] [Commented] (MATH-1026) Separate Optimization Problem from Algorithm Tue, 27 Aug, 20:41
Gilles (JIRA) [jira] [Commented] (MATH-1026) Separate Optimization Problem from Algorithm Tue, 27 Aug, 21:13
Gilles (JIRA) [jira] [Updated] (MATH-1027) Create "Combinations" class Wed, 28 Aug, 11:42
Gilles (JIRA) [jira] [Commented] (MATH-1026) Separate Optimization Problem from Algorithm Wed, 28 Aug, 23:19
Gilles (JIRA) [jira] [Comment Edited] (MATH-1026) Separate Optimization Problem from Algorithm Thu, 29 Aug, 08:27
Graylin Kim (JIRA) [jira] [Created] (DBUTILS-113) Add support for conversion of ResultSet strings to enums in the BeanProcessor Thu, 01 Aug, 17:51
Graylin Kim (JIRA) [jira] [Updated] (DBUTILS-113) Add support for conversion of ResultSet strings to enums in the BeanProcessor Thu, 01 Aug, 17:55
Gurps Bassi (JIRA) [jira] [Updated] (VALIDATOR-309) UrlValidator does not validate uppercase URLs Sat, 10 Aug, 21:19
Gurps Bassi (JIRA) [jira] [Updated] (VALIDATOR-309) UrlValidator does not validate uppercase URLs Mon, 12 Aug, 19:06
Gurps Bassi (JIRA) [jira] [Updated] (VALIDATOR-309) UrlValidator does not validate uppercase URLs Mon, 12 Aug, 19:06
Himanshu Gusain (JIRA) [jira] [Created] (LOGGING-154) New attributes to be added in common logger manifest Wed, 14 Aug, 10:16
Ian Emmons (JIRA) [jira] [Updated] (DAEMON-281) Jsvc not loading correct shared lib for Java 7 on MacOS Mon, 19 Aug, 20:47
James Koppel (JIRA) [jira] [Commented] (LANG-693) Method createNumber from NumberUtils doesn't work for floating point numbers other than Float Thu, 08 Aug, 22:04
JeongRaePark (JIRA) [jira] [Commented] (FILEUPLOAD-71) [fileupload] FileUploadException: Processing of multipart/form-data request failed. Read timed out Tue, 06 Aug, 07:56
Jochen Wiedmann (JIRA) [jira] [Commented] (FILEUPLOAD-137) MultipartStream public API broken Mon, 12 Aug, 13:30
Jochen Wiedmann (JIRA) [jira] [Resolved] (FILEUPLOAD-137) MultipartStream public API broken Mon, 12 Aug, 13:32
Jochen Wiedmann (JIRA) [jira] [Commented] (FILEUPLOAD-198) Add two optional parameters to FileUploadBase.getItemIterator() to pass temporary buffers similar to Streams.copy() Mon, 12 Aug, 13:40
Message list« Previous · 1 · 2 · 3 · 4 · Next »Thread · Author · Date
Box list
Nov 2014406
Oct 2014611
Sep 2014288
Aug 2014398
Jul 2014436
Jun 2014513
May 2014673
Apr 2014862
Mar 2014469
Feb 2014774
Jan 2014679
Dec 2013436
Nov 2013511
Oct 2013910
Sep 2013306
Aug 2013366
Jul 2013447
Jun 2013545
May 2013496
Apr 2013654
Mar 20131032
Feb 2013764
Jan 2013479
Dec 2012336
Nov 2012654
Oct 2012684
Sep 2012630
Aug 2012458
Jul 2012896
Jun 2012509
May 2012464
Apr 2012437
Mar 20121088
Feb 2012901
Jan 2012613
Dec 2011530
Nov 2011880
Oct 2011639
Sep 2011676
Aug 2011678
Jul 2011768
Jun 2011557
May 2011493
Apr 2011493
Mar 2011674
Feb 2011423
Jan 2011576
Dec 2010301
Nov 2010406
Oct 2010367
Sep 2010362
Aug 2010336
Jul 2010439
Jun 2010399
May 2010327
Apr 2010389
Mar 2010682
Feb 2010661
Jan 2010386
Dec 2009451
Nov 2009352
Oct 2009355
Sep 2009429
Aug 2009570
Jul 2009454
Jun 2009389
May 2009319
Apr 2009379
Mar 2009545
Feb 2009406
Jan 2009371
Dec 2008331
Nov 2008296
Oct 2008184
Sep 2008222
Aug 2008231
Jul 2008323
Jun 2008273
May 2008429
Apr 2008353
Mar 2008585
Feb 2008543
Jan 2008516
Dec 2007405
Nov 2007498
Oct 2007454
Sep 2007220
Aug 2007412