commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joerg Schaible (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (VFS-456) Use bouncycastle dependency for JDK 1.6
Date Tue, 19 Feb 2013 11:39:13 GMT

     [ https://issues.apache.org/jira/browse/VFS-456?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joerg Schaible resolved VFS-456.
--------------------------------

    Resolution: Fixed

$ svn ci -m "Use org.bouncycastel:bcprov-jdk16 instead of org.bouncycastle:bcprof-jdk15on
since Java 1.6 is required."
Sending        core/pom.xml
Sending        pom.xml
Sending        src/changes/changes.xml
Transmitting file data ...
Committed revision 1447683.
                
> Use bouncycastle dependency for JDK 1.6
> ---------------------------------------
>
>                 Key: VFS-456
>                 URL: https://issues.apache.org/jira/browse/VFS-456
>             Project: Commons VFS
>          Issue Type: Task
>    Affects Versions: 2.0
>            Reporter: Joerg Schaible
>            Assignee: Joerg Schaible
>            Priority: Trivial
>             Fix For: 2.1
>
>
> Switch from org.bouncycastle:bcprov-jdk15on:1.46 to org.bouncycastle:bcprov-jdk16:1.46,
since Java 6 is minimum requirement for VFS 2.1.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message