commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benedikt Ritter (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SANDBOX-439) [BeanUtils2] Rename ClassLoaderBuilder.loadWithClassLoader to loadWith
Date Wed, 06 Feb 2013 20:37:12 GMT

     [ https://issues.apache.org/jira/browse/SANDBOX-439?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Benedikt Ritter resolved SANDBOX-439.
-------------------------------------

    Resolution: Fixed

Resolved in r1443193.
                
> [BeanUtils2] Rename ClassLoaderBuilder.loadWithClassLoader to loadWith
> ----------------------------------------------------------------------
>
>                 Key: SANDBOX-439
>                 URL: https://issues.apache.org/jira/browse/SANDBOX-439
>             Project: Commons Sandbox
>          Issue Type: Bug
>          Components: BeanUtils2
>    Affects Versions: Nightly Builds
>            Reporter: Benedikt Ritter
>            Assignee: Benedikt Ritter
>            Priority: Minor
>             Fix For: Nightly Builds
>
>
> As discussed on the ML, this method should be renamed to loadWith(ClassLoader) (http://markmail.org/message/6oha4pdwb4ectuas)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message