commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benedikt Ritter (JIRA)" <>
Subject [jira] [Created] (SANDBOX-439) [BeanUtils2] Rename ClassLoaderBuilder.loadWithClassLoader to loadWith
Date Wed, 06 Feb 2013 20:31:13 GMT
Benedikt Ritter created SANDBOX-439:

             Summary: [BeanUtils2] Rename ClassLoaderBuilder.loadWithClassLoader to loadWith
                 Key: SANDBOX-439
             Project: Commons Sandbox
          Issue Type: Bug
          Components: BeanUtils2
    Affects Versions: Nightly Builds
            Reporter: Benedikt Ritter
            Assignee: Benedikt Ritter
            Priority: Minor
             Fix For: Nightly Builds

As discussed on the ML, this method should be renamed to loadWith(ClassLoader) (

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message