commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles (JIRA)" <>
Subject [jira] [Created] (MATH-839) In "RealDistribution" implementations, rename method "cumulativeProbability(double,double)" to "probability(double,double)"
Date Sat, 04 Aug 2012 12:25:02 GMT
Gilles created MATH-839:

             Summary: In "RealDistribution" implementations, rename method "cumulativeProbability(double,double)"
to "probability(double,double)"
                 Key: MATH-839
             Project: Commons Math
          Issue Type: Task
    Affects Versions: 3.0
            Reporter: Gilles
            Assignee: Gilles
            Priority: Trivial
             Fix For: 3.1, 4.0


The method currently named "cumulativeProbability(double,double)" in fact provides the _probability_
of the variable to be within the given interval. The name "probability" would thus be more
accurate (and shorter).

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message