commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Liviu Tudor (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (POOL-228) Unit test failure in TestGenericObjectPoolClassLoaders
Date Tue, 31 Jul 2012 20:24:35 GMT

    [ https://issues.apache.org/jira/browse/POOL-228?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13426087#comment-13426087
] 

Liviu Tudor commented on POOL-228:
----------------------------------

hmmmm ok this is weird then. I constantly keep getting this test to fail both from command
line as well as from Eclipse so I don't think it's an environment setup.
Does the test pass in the CI environment?
                
> Unit test failure in TestGenericObjectPoolClassLoaders
> ------------------------------------------------------
>
>                 Key: POOL-228
>                 URL: https://issues.apache.org/jira/browse/POOL-228
>             Project: Commons Pool
>          Issue Type: Bug
>    Affects Versions: 1.6
>            Reporter: Liviu Tudor
>            Priority: Minor
>              Labels: junit
>             Fix For: 1.6.1
>
>
> Following error encountered when running unit tests:
> {noformat}
> Results :
> Failed tests:   testContextClassLoader(org.apache.commons.pool.impl.TestGenericObjectPoolClassLoaders):
Wrong number of idle objects in pool1 expected:<1> but was:<0>
> Tests run: 263, Failures: 1, Errors: 0, Skipped: 0
> {noformat}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message