commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simone Tripodi (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SANDBOX-403) [BeanUtils2] Refactor Unit tests for better readability
Date Thu, 15 Mar 2012 12:55:37 GMT

    [ https://issues.apache.org/jira/browse/SANDBOX-403?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13230124#comment-13230124
] 

Simone Tripodi commented on SANDBOX-403:
----------------------------------------

patch applied, see [r1300952|http://svn.apache.org/viewvc?rev=1300952&view=rev], thanks.

please don't reorganize imports using wildcards, nobody uses it here, TIA.
                
> [BeanUtils2] Refactor Unit tests for better readability
> -------------------------------------------------------
>
>                 Key: SANDBOX-403
>                 URL: https://issues.apache.org/jira/browse/SANDBOX-403
>             Project: Commons Sandbox
>          Issue Type: Sub-task
>          Components: BeanUtils2
>            Reporter: Benedikt Ritter
>         Attachments: SANDBOX-403.txt, SANDBOX-403v2.txt
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message