commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (Created) (JIRA)" <>
Subject [jira] [Created] (CSV-89) Rename withLineSeparator as withOutputLineSeparator
Date Tue, 27 Mar 2012 10:07:27 GMT
Rename withLineSeparator as withOutputLineSeparator

                 Key: CSV-89
             Project: Commons CSV
          Issue Type: Improvement
            Reporter: Sebb

The name withLineSeparator is misleading, as it could be taken to mean that the separator
applies to input as well as output.

The Javadoc tries to make this clear, but it would be better if the name reflected the function/purpose
as well.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message