commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mladen Turk (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DAEMON-219) prunsrv error 1067 and crash on Windows 7
Date Thu, 03 Nov 2011 13:27:36 GMT

    [ https://issues.apache.org/jira/browse/DAEMON-219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13143145#comment-13143145
] 

Mladen Turk commented on DAEMON-219:
------------------------------------

Sure, I mean any class would do which causes the core on your box.
You can name it the same, but it can have some dummy methods just to cause procrun to break

                
> prunsrv error 1067 and crash on Windows 7
> -----------------------------------------
>
>                 Key: DAEMON-219
>                 URL: https://issues.apache.org/jira/browse/DAEMON-219
>             Project: Commons Daemon
>          Issue Type: Bug
>          Components: Procrun
>    Affects Versions: 1.0.7
>         Environment: Apache Maven 3.0.3 (r1075438; 2011-02-28 12:31:09-0500)
> Maven home: C:\Java\apache-maven-3.0.3\bin\..
> Java version: 1.6.0_24, vendor: Sun Microsystems Inc.
> Java home: C:\Program Files\Java\jdk1.6.0_24\jre
> Default locale: en_US, platform encoding: Cp1252
> OS name: "windows 7", version: "6.1", arch: "amd64", family: "windows"
>            Reporter: Gary D. Gregory
>            Assignee: Mladen Turk
>         Attachments: LdeServer3.reg, NoKey.PNG, SystemLdeService3.txt, WER8D3F.tmp.WERInternalMetadata.xml,
WERA3BC.tmp.appcompat.txt, WERA3BD.tmp.mdmp, commons-daemon.2011-10-03.log, install-lde-service.cmd,
ldeservice3-stderr.2011-10-03.log, ldeservice3-stdout.2011-10-03.log, register.cmd, unregister.cmd
>
>
> I've defined attached cmd file on Windows 7 to install a service.
> I try to run the service with "prunsrv //TS/LdeService3" and I get "Commons Daemon Service
Runner has stopped working"
> Attaching all details.
> Is there more debug logging I can turn on? The current debug output seems minimal.
> This is probably a configuration user error but I cannot tell due to the lack of logging.
> Thank you.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message