commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DAEMON-223) configure script has incorrect supported OS for HP-UX on IA64
Date Mon, 24 Oct 2011 11:55:32 GMT

     [ https://issues.apache.org/jira/browse/DAEMON-223?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Osipov updated DAEMON-223:
----------------------------------

    Attachment: DAEMON-223.patch
    
> configure script has incorrect supported OS for HP-UX on IA64
> -------------------------------------------------------------
>
>                 Key: DAEMON-223
>                 URL: https://issues.apache.org/jira/browse/DAEMON-223
>             Project: Commons Daemon
>          Issue Type: Bug
>          Components: Jsvc
>    Affects Versions: 1.0.7
>            Reporter: Michael Osipov
>            Priority: Critical
>         Attachments: DAEMON-223.patch
>
>
> The apsupport.m4 file has an incorrect supported_os value for HP-UX on Itanium. I have
unified the property for all HP-UX systems. It should cover all cases now. jsvc compiles out
of the box now on HP-UX 11.x. The supplied patch is attached.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message