commons-issues mailing list archives: September 2011

Site index · List index
Message list1 · 2 · 3 · 4 · 5 · 6 · 7 · Next »Thread · Author · Date
Phil Steitz (JIRA) [jira] [Resolved] (MATH-654) ValueServer not deterministic for a fixed random number seed Thu, 01 Sep, 00:15
Phil Steitz (JIRA) [jira] [Resolved] (MATH-364) Make Erf more precise in the tails by providing erfc Thu, 01 Sep, 01:27
Matt Benson (JIRA) [jira] [Commented] (LANG-675) Add Triplet class (similar to Pair) Thu, 01 Sep, 03:17
Gary D. Gregory (JIRA) [jira] [Created] (POOL-190) Add API BaseObjectPool.isOpen() Thu, 01 Sep, 03:59
Gary D. Gregory (JIRA) [jira] [Updated] (POOL-190) Add API BaseObjectPool.isOpen() Thu, 01 Sep, 04:01
Gary D. Gregory (JIRA) [jira] [Updated] (POOL-190) Add API BaseObjectPool.isOpen() Thu, 01 Sep, 04:01
Henri Yandell (JIRA) [jira] [Commented] (LANG-749) Incorrect Bundle-SymbolicName in Manifest Thu, 01 Sep, 05:08
Henri Yandell (JIRA) [jira] [Commented] (LANG-660) Add methods to insert arrays into arrays at an index Thu, 01 Sep, 05:10
Henri Yandell (JIRA) [jira] [Closed] (LANG-749) Incorrect Bundle-SymbolicName in Manifest Thu, 01 Sep, 05:12
Henri Yandell (JIRA) [jira] [Commented] (LANG-744) StringUtils throws java.security.AccessControlException on Google App Engine Thu, 01 Sep, 05:18
Sebb (JIRA) [jira] [Commented] (LANG-744) StringUtils throws java.security.AccessControlException on Google App Engine Thu, 01 Sep, 10:02
Gilles (JIRA) [jira] [Resolved] (MATH-646) Unmodifiable views of RealVector Thu, 01 Sep, 12:27
Gilles (JIRA) [jira] [Commented] (MATH-413) Miscellaneous issues concerning the "optimization" package Thu, 01 Sep, 12:33
Maurizio Cucchiara (JIRA) [jira] [Commented] (OGNL-3) Import existing issues from old bug tracker Thu, 01 Sep, 14:29
Pavel Ryzhov (JIRA) [jira] [Commented] (MATH-463) Monte Carlo engine with 1D path Thu, 01 Sep, 15:58
Ulises Flynn (JIRA) [jira] [Created] (IO-283) When using the 2.0 Commons IO, there is no sort method for LastModifiedFileComparator Thu, 01 Sep, 18:32
Daniel Pitts (JIRA) [jira] [Created] (OGNL-19) Ability to programatically "step" through an Ognl execution. Thu, 01 Sep, 21:44
Gilles (JIRA) [jira] [Commented] (MATH-413) Miscellaneous issues concerning the "optimization" package Thu, 01 Sep, 23:40
Gilles (JIRA) [jira] [Commented] (MATH-413) Miscellaneous issues concerning the "optimization" package Fri, 02 Sep, 00:08
Gary D. Gregory (JIRA) [jira] [Commented] (LANG-744) StringUtils throws java.security.AccessControlException on Google App Engine Fri, 02 Sep, 00:18
Sébastien Brisard (JIRA) [jira] [Created] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 01:26
Sébastien Brisard (JIRA) [jira] [Updated] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 01:28
greg sterijevski (JIRA) [jira] [Commented] (MATH-196) add support to constrained parameter estimation Fri, 02 Sep, 03:00
greg sterijevski (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 03:06
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector" Fri, 02 Sep, 06:23
Luc Maisonobe (JIRA) [jira] [Commented] (MATH-196) add support to constrained parameter estimation Fri, 02 Sep, 07:16
Luc Maisonobe (JIRA) [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector" Fri, 02 Sep, 07:24
Dennis Hendriks (JIRA) [jira] [Updated] (MATH-631) "RegulaFalsiSolver" failure Fri, 02 Sep, 09:00
Gilles (JIRA) [jira] [Commented] (MATH-631) "RegulaFalsiSolver" failure Fri, 02 Sep, 11:16
Gilles (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 12:52
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 13:24
Simone Tripodi (JIRA) [jira] [Created] (CHAIN-54) upgrate JUnit dependency to latest released version and adapt tests Fri, 02 Sep, 13:36
Gilles (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 13:48
Sebb (JIRA) [jira] [Commented] (CHAIN-54) upgrate JUnit dependency to latest released version and adapt tests Fri, 02 Sep, 13:48
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 13:58
Simone Tripodi (JIRA) [jira] [Commented] (SANDBOX-341) [functor] New components: summarize and aggregate Fri, 02 Sep, 14:14
Elijah Zupancic (JIRA) [jira] [Commented] (CHAIN-49) ContextBase not deserialized correctly Fri, 02 Sep, 14:20
Oliver Sauder (JIRA) [jira] [Created] (BEANUTILS-399) In case of Memory Leak MappedMethodReference does not reconstruct method the same way MappedPropertyDescriptor does Fri, 02 Sep, 14:30
Gilles (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Fri, 02 Sep, 14:32
Oliver Sauder (JIRA) [jira] [Updated] (BEANUTILS-399) In case of Memory Leak MappedMethodReference does not reconstruct method the same way MappedPropertyDescriptor does Fri, 02 Sep, 14:36
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector" Fri, 02 Sep, 16:37
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector" Fri, 02 Sep, 16:43
Sébastien Brisard (JIRA) [jira] [Issue Comment Edited] (MATH-653) Rename "AbstractRealVector" to "RealVector" Fri, 02 Sep, 16:49
Oliver Sauder (JIRA) [jira] [Updated] (BEANUTILS-399) MappedMethodReference does not reconstruct method the same way MappedPropertyDescriptor does Fri, 02 Sep, 16:53
Gilles (JIRA) [jira] [Created] (MATH-656) "isSparse()" method vs marker interfaces Fri, 02 Sep, 17:33
Gilles (JIRA) [jira] [Resolved] (MATH-645) MathRuntimeException with simple ebeMultiply on OpenMapRealVector Fri, 02 Sep, 20:55
John Crossman (JIRA) [jira] [Created] (VALIDATOR-296) EmailValidator#isValid(String) returns true for "joe@foo/bar.com" Fri, 02 Sep, 21:23
Gilles (JIRA) [jira] [Commented] (MATH-620) multiplication of infinity Fri, 02 Sep, 22:24
Gilles (JIRA) [jira] [Created] (MATH-657) Division by zero Fri, 02 Sep, 22:40
Gilles (JIRA) [jira] [Commented] (MATH-620) multiplication of infinity Fri, 02 Sep, 22:40
Simone Tripodi (JIRA) [jira] [Created] (CHAIN-55) split the huge project in submodules Fri, 02 Sep, 23:04
Gilles (JIRA) [jira] [Issue Comment Edited] (MATH-620) multiplication of infinity Fri, 02 Sep, 23:06
Gilles (JIRA) [jira] [Commented] (MATH-657) Division by zero Fri, 02 Sep, 23:10
Phil Steitz (JIRA) [jira] [Commented] (MATH-657) Division by zero Sat, 03 Sep, 04:07
Phil Steitz (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Sat, 03 Sep, 04:29
Oliver Sauder (JIRA) [jira] [Updated] (BEANUTILS-399) MappedMethodReference does not reconstruct method the same way MappedPropertyDescriptor does Sat, 03 Sep, 08:03
Oliver Sauder (JIRA) [jira] [Updated] (BEANUTILS-399) MappedMethodReference does not reconstruct method the same way MappedPropertyDescriptor does Sat, 03 Sep, 08:05
Oliver Sauder (JIRA) [jira] [Updated] (BEANUTILS-399) MappedMethodReference does not reconstruct method the same way MappedPropertyDescriptor does Sat, 03 Sep, 08:05
Gilles (JIRA) [jira] [Commented] (MATH-657) Division by zero Sat, 03 Sep, 09:30
Luc Maisonobe (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Sat, 03 Sep, 11:44
Luc Maisonobe (JIRA) [jira] [Commented] (MATH-172) implementation of implicit Runge-Kutta method for stiff differential equations Sat, 03 Sep, 12:08
Phil Steitz (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Sat, 03 Sep, 15:16
Luc Maisonobe (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Sat, 03 Sep, 15:38
Bogdan Drozdowski (JIRA) [jira] [Commented] (NET-419) Not possible to call FTPClient.abort() method correctly Sat, 03 Sep, 15:46
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-655) General framework for iterative algorithms Sat, 03 Sep, 15:56
Dennis Hendriks (JIRA) [jira] [Commented] (MATH-172) implementation of implicit Runge-Kutta method for stiff differential equations Sat, 03 Sep, 16:00
Ben Tels (JIRA) [jira] [Commented] (LANG-674) NumberUtils and decimal point characte Sat, 03 Sep, 21:11
Ben Tels (JIRA) [jira] [Updated] (LANG-613) ConstructorUtils.getAccessibleConstructor() Does Not Check the Accessibility of Enclosing Classes Sat, 03 Sep, 23:59
Simone Tripodi (JIRA) [jira] [Created] (CHAIN-56) clever Context with generic type "auto-cast" feature Sun, 04 Sep, 16:40
Simone Tripodi (JIRA) [jira] [Commented] (CHAIN-56) clever Context with generic type "auto-cast" feature Sun, 04 Sep, 16:43
Simone Tripodi (JIRA) [jira] [Resolved] (CHAIN-56) clever Context with generic type "auto-cast" feature Sun, 04 Sep, 17:07
Sebb (JIRA) [jira] [Commented] (MATH-650) FastMath has static code which slows the first access to FastMath Mon, 05 Sep, 00:32
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector" Mon, 05 Sep, 03:31
Tomas Mysik (JIRA) [jira] [Commented] (NET-419) Not possible to call FTPClient.abort() method correctly Mon, 05 Sep, 07:35
Luc Maisonobe (JIRA) [jira] [Commented] (MATH-650) FastMath has static code which slows the first access to FastMath Mon, 05 Sep, 07:39
Sebb (JIRA) [jira] [Commented] (MATH-650) FastMath has static code which slows the first access to FastMath Mon, 05 Sep, 09:01
Arne Plöse (JIRA) [jira] [Commented] (MATH-620) multiplication of infinity Mon, 05 Sep, 10:10
Arne Plöse (JIRA) [jira] [Updated] (MATH-620) multiplication of infinity Mon, 05 Sep, 10:34
Gilles (JIRA) [jira] [Commented] (MATH-620) multiplication of infinity Mon, 05 Sep, 10:38
Gilles (JIRA) [jira] [Commented] (MATH-620) multiplication of infinity Mon, 05 Sep, 14:22
Greg Lively (JIRA) [jira] [Created] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Mon, 05 Sep, 16:14
Niall Pemberton (JIRA) [jira] [Resolved] (IO-283) When using the 2.0 Commons IO, there is no sort method for LastModifiedFileComparator Mon, 05 Sep, 21:43
Niall Pemberton (JIRA) [jira] [Resolved] (IO-277) ReaderInputStream enters infinite loop when it encounters an unmappable character Mon, 05 Sep, 23:40
Niall Pemberton (JIRA) [jira] [Commented] (CHAIN-55) split the huge project in submodules Mon, 05 Sep, 23:57
Henri Yandell (JIRA) [jira] [Updated] (LANG-707) Add methods to avoid Sun JVM synchronisation overhead in new String(byte[] b, String enc) Tue, 06 Sep, 01:25
Sébastien Brisard (JIRA) [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector" Tue, 06 Sep, 06:26
Olivier Lamy (JIRA) [jira] [Commented] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 08:04
Maurizio Cucchiara (JIRA) [jira] [Issue Comment Edited] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 08:22
Maurizio Cucchiara (JIRA) [jira] [Commented] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 08:22
Julien Aymé (JIRA) [jira] [Commented] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 08:46
Julien Aymé (JIRA) [jira] [Issue Comment Edited] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 08:50
Simone Tripodi (JIRA) [jira] [Commented] (CHAIN-55) split the huge project in submodules Tue, 06 Sep, 08:56
Maurizio Cucchiara (JIRA) [jira] [Commented] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 08:56
Yannick TANGUY (JIRA) [jira] [Created] (MATH-658) Dead code in FastMath.pow(double, double) and some improvement in test coverage Tue, 06 Sep, 09:30
Yannick TANGUY (JIRA) [jira] [Updated] (MATH-658) Dead code in FastMath.pow(double, double) and some improvement in test coverage Tue, 06 Sep, 09:32
Yannick TANGUY (JIRA) [jira] [Updated] (MATH-658) Dead code in FastMath.pow(double, double) and some improvement in test coverage Tue, 06 Sep, 09:34
Adrian Crum (JIRA) [jira] [Commented] (OGNL-20) Performance - Replace synchronized blocks with ReentrantReadWriteLock Tue, 06 Sep, 10:12
Gagan Jain (JIRA) [jira] [Created] (CLI-221) cli's with last option as list type values and have argument are not parsed correctly Tue, 06 Sep, 11:06
Nigel Goodwin (JIRA) [jira] [Commented] (MATH-621) BOBYQA is missing in optimization Tue, 06 Sep, 11:41
Gagan Jain (JIRA) [jira] [Updated] (CLI-221) cli's with last option as list type values and have argument are not parsed correctly Tue, 06 Sep, 11:45
Message list1 · 2 · 3 · 4 · 5 · 6 · 7 · Next »Thread · Author · Date
Box list
Sep 201548
Aug 2015715
Jul 2015392
Jun 2015469
May 2015622
Apr 2015717
Mar 2015514
Feb 2015710
Jan 2015789
Dec 2014775
Nov 2014459
Oct 2014611
Sep 2014288
Aug 2014398
Jul 2014436
Jun 2014513
May 2014673
Apr 2014862
Mar 2014469
Feb 2014774
Jan 2014679
Dec 2013436
Nov 2013511
Oct 2013910
Sep 2013306
Aug 2013366
Jul 2013447
Jun 2013545
May 2013496
Apr 2013654
Mar 20131032
Feb 2013764
Jan 2013479
Dec 2012336
Nov 2012654
Oct 2012684
Sep 2012630
Aug 2012458
Jul 2012896
Jun 2012509
May 2012464
Apr 2012437
Mar 20121088
Feb 2012901
Jan 2012613
Dec 2011530
Nov 2011880
Oct 2011639
Sep 2011676
Aug 2011678
Jul 2011768
Jun 2011557
May 2011493
Apr 2011493
Mar 2011674
Feb 2011423
Jan 2011576
Dec 2010301
Nov 2010406
Oct 2010367
Sep 2010362
Aug 2010336
Jul 2010439
Jun 2010399
May 2010327
Apr 2010389
Mar 2010682
Feb 2010661
Jan 2010386
Dec 2009451
Nov 2009352
Oct 2009355
Sep 2009429
Aug 2009570
Jul 2009454
Jun 2009389
May 2009319
Apr 2009379
Mar 2009545
Feb 2009406
Jan 2009371
Dec 2008331
Nov 2008296
Oct 2008184
Sep 2008222
Aug 2008231
Jul 2008323
Jun 2008273
May 2008429
Apr 2008353
Mar 2008585
Feb 2008543
Jan 2008516
Dec 2007405
Nov 2007498
Oct 2007454
Sep 2007220
Aug 2007412