commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From S├ębastien Brisard (JIRA) <j...@apache.org>
Subject [jira] [Commented] (MATH-653) Rename "AbstractRealVector" to "RealVector"
Date Tue, 06 Sep 2011 06:26:10 GMT

    [ https://issues.apache.org/jira/browse/MATH-653?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13097760#comment-13097760
] 

S├ębastien Brisard commented on MATH-653:
----------------------------------------

* {{EigenDecompositionImpl}} done with in rev. 1165505
* {{LUDecompositionImpl}} in rev. 1165506
* {{QRDecompositionSolver}} in rev. 1165507
* {{SingularValueDecompositionSolver}} in rev. 1165508


> Rename "AbstractRealVector" to "RealVector"
> -------------------------------------------
>
>                 Key: MATH-653
>                 URL: https://issues.apache.org/jira/browse/MATH-653
>             Project: Commons Math
>          Issue Type: Task
>            Reporter: Gilles
>            Assignee: Gilles
>            Priority: Trivial
>             Fix For: 3.0
>
>
> "AbstractRealVector" is the only implementation of the "RealVector" interface.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message