commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luc Maisonobe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MATH-625) rename SparseRealVectorTest to OpenMapRealMatrixTest
Date Wed, 10 Aug 2011 17:56:27 GMT

    [ https://issues.apache.org/jira/browse/MATH-625?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13082508#comment-13082508
] 

Luc Maisonobe commented on MATH-625:
------------------------------------

As this is a test class, there are no compatibility rules to enforce, so this can be decided
upon for 3.1.

> rename SparseRealVectorTest to OpenMapRealMatrixTest
> ----------------------------------------------------
>
>                 Key: MATH-625
>                 URL: https://issues.apache.org/jira/browse/MATH-625
>             Project: Commons Math
>          Issue Type: Wish
>    Affects Versions: 3.0
>            Reporter: Arne Plöse
>            Priority: Trivial
>
> rename all Sparse(Real|Field)(Matrix|Vector)Test classes to OPenMap(Real|Field)(Matrix|Vector)Test
> because OpenMap* is what they really test.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message