commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DAEMON-200) commons daemon should be usable with jdk 1.5
Date Wed, 23 Mar 2011 14:54:06 GMT

    [ https://issues.apache.org/jira/browse/DAEMON-200?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13010157#comment-13010157
] 

Sebb commented on DAEMON-200:
-----------------------------

Uploaded 1.6-dev-SNAPSHOT to 
https://repository.apache.org/content/repositories/snapshots/commons-daemon/commons-daemon/1.0.6-dev-SNAPSHOT/

> commons daemon should be usable with jdk 1.5
> --------------------------------------------
>
>                 Key: DAEMON-200
>                 URL: https://issues.apache.org/jira/browse/DAEMON-200
>             Project: Commons Daemon
>          Issue Type: Bug
>         Environment: jdk 1.5
>            Reporter: Norman Maurer
>
> Would it be possible to publish a new commons daemon release which could be used with
jdk 1.5 ? At the moment it throw an Exception:
> ERROR] <https://hudson.apache.org/hudson/job/james-server-trunk/org.apache.james$james-server-container-spring/ws/src/main/java/org/apache/james/container/spring/Main.java>:[23,-1]
cannot access org.apache.commons.daemon.Daemon
> bad class file: /home/hudson/.m2/repository/commons-daemon/commons-daemon/1.0.5/commons-daemon-1.0.5.jar(org/apache/commons/daemon/Daemon.class)
> class file has wrong version 50.0, should be 49.0

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message