commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles (JIRA)" <j...@apache.org>
Subject [jira] Created: (MATH-518) Move "HarmonicFunction" to package "analysis.function"
Date Sat, 19 Feb 2011 01:15:38 GMT
Move "HarmonicFunction" to package "analysis.function"
------------------------------------------------------

                 Key: MATH-518
                 URL: https://issues.apache.org/jira/browse/MATH-518
             Project: Commons Math
          Issue Type: Improvement
            Reporter: Gilles
            Assignee: Gilles
            Priority: Minor
             Fix For: 3.0


The class "HarmonicFunction" (in package "optimization.fitting") should be renamed "HarmonicOscillator"
and moved to package "analysis.function".


-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message