commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles (JIRA)" <j...@apache.org>
Subject [jira] Commented: (MATH-518) Move "HarmonicFunction" to package "analysis.function"
Date Tue, 22 Feb 2011 15:36:38 GMT

    [ https://issues.apache.org/jira/browse/MATH-518?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12997854#comment-12997854
] 

Gilles commented on MATH-518:
-----------------------------

Class "HarmonicOscillator" created in revision 1073363.


> Move "HarmonicFunction" to package "analysis.function"
> ------------------------------------------------------
>
>                 Key: MATH-518
>                 URL: https://issues.apache.org/jira/browse/MATH-518
>             Project: Commons Math
>          Issue Type: Improvement
>            Reporter: Gilles
>            Assignee: Gilles
>            Priority: Minor
>              Labels: api-change
>             Fix For: 3.0
>
>
> The class "HarmonicFunction" (in package "optimization.fitting") should be renamed "HarmonicOscillator"
and moved to package "analysis.function".

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message