commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pascal Parraud (JIRA)" <j...@apache.org>
Subject [jira] Created: (MATH-381) inconsistency for methods names within StepInterpolator and StepInterpolatorWithJacobians
Date Thu, 24 Jun 2010 17:00:51 GMT
inconsistency for methods names within StepInterpolator and StepInterpolatorWithJacobians
-----------------------------------------------------------------------------------------

                 Key: MATH-381
                 URL: https://issues.apache.org/jira/browse/MATH-381
             Project: Commons Math
          Issue Type: Bug
    Affects Versions: 2.1
            Reporter: Pascal Parraud
            Priority: Trivial


There is some inconstency in methods naming :
getInterpolatedY and getInterpolatedYDot in StepInterpolatorWithJacobians do the same as getInterpolatedState
and getInterpolatedDerivatives in StepInterpolator, so it will be better if they would have
the same name.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message