commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (MATH-368) OpenMapRealVector.getSparcity should be getSparsity
Date Sun, 09 May 2010 23:07:49 GMT

     [ https://issues.apache.org/jira/browse/MATH-368?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bill Barker resolved MATH-368.
------------------------------

         Assignee: Bill Barker
    Fix Version/s: 2.2
       Resolution: Fixed

The policy of this project is to not remove methods from the public API in a point release.
 However, the misspelled method has been deprecated and the correctly spelled method has been
added.

> OpenMapRealVector.getSparcity should be getSparsity
> ---------------------------------------------------
>
>                 Key: MATH-368
>                 URL: https://issues.apache.org/jira/browse/MATH-368
>             Project: Commons Math
>          Issue Type: Bug
>    Affects Versions: 2.1, 2.2
>            Reporter: Albert Huang
>            Assignee: Bill Barker
>            Priority: Minor
>             Fix For: 2.2
>
>
> The term for describing the ratio of nonzero elements to zero elements in a matrix/vector
is sparsity, not sparcity.  Suggest renaming getSparcity() to getSparsity()

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message