commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Albert Huang (JIRA)" <j...@apache.org>
Subject [jira] Created: (MATH-368) OpenMapRealVector.getSparcity should be getSparsity
Date Thu, 29 Apr 2010 03:42:49 GMT
OpenMapRealVector.getSparcity should be getSparsity
---------------------------------------------------

                 Key: MATH-368
                 URL: https://issues.apache.org/jira/browse/MATH-368
             Project: Commons Math
          Issue Type: Bug
    Affects Versions: 2.1, 2.2
            Reporter: Albert Huang
            Priority: Minor


The term for describing the ratio of nonzero elements to zero elements in a matrix/vector
is sparsity, not sparcity.  Suggest renaming getSparcity() to getSparsity()

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message