commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rory Winston (JIRA)" <j...@apache.org>
Subject [jira] Closed: (NET-277) nntp AUTHENTICATION_REQUIRED costant has the wrong value
Date Tue, 05 May 2009 12:21:31 GMT

     [ https://issues.apache.org/jira/browse/NET-277?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rory Winston closed NET-277.
----------------------------

       Resolution: Fixed
    Fix Version/s: 2.1

You're right. Thanks Erik. Fixed for 2.1

> nntp AUTHENTICATION_REQUIRED costant has the wrong value
> --------------------------------------------------------
>
>                 Key: NET-277
>                 URL: https://issues.apache.org/jira/browse/NET-277
>             Project: Commons Net
>          Issue Type: Bug
>    Affects Versions: 2.0
>            Reporter: Erik
>            Priority: Trivial
>             Fix For: 2.1
>
>   Original Estimate: 0.17h
>  Remaining Estimate: 0.17h
>
> In the class NNTPReply, I found the following status code:
> 	public static final int AUTHENTICATION_REQUIRED = CODE_408;
> My server returns 480, which I believe is the correct code.
>    480: The client must authenticate itself to the server (that is, it
>       must provide information as to the identity of the client) before
>       the facility can be used on this connection.  This will involve
>       the use of an authentication extension such as [NNTP-AUTH].

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message