commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Goers (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (VFS-244) HttpRandomAccesContent should really be called HttpRandomAccessContent
Date Mon, 13 Apr 2009 05:08:14 GMT

     [ https://issues.apache.org/jira/browse/VFS-244?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ralph Goers resolved VFS-244.
-----------------------------

       Resolution: Fixed
    Fix Version/s: 2.0
         Assignee: Ralph Goers

Renamed HttpRandomAccesContent to HttpRandomAccessContent.

> HttpRandomAccesContent should really be called HttpRandomAccessContent
> ----------------------------------------------------------------------
>
>                 Key: VFS-244
>                 URL: https://issues.apache.org/jira/browse/VFS-244
>             Project: Commons VFS
>          Issue Type: Bug
>            Reporter: Sebb
>            Assignee: Ralph Goers
>            Priority: Minor
>             Fix For: 2.0
>
>
> HttpRandomAccesContent should really be called 
> HttpRandomAccessContent
> This is a package-protected class, so it should not cause too many problems if it is
renamed.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message