commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] Created: (VFS-244) HttpRandomAccesContent should really be called HttpRandomAccessContent
Date Tue, 17 Mar 2009 16:22:50 GMT
HttpRandomAccesContent should really be called HttpRandomAccessContent
----------------------------------------------------------------------

                 Key: VFS-244
                 URL: https://issues.apache.org/jira/browse/VFS-244
             Project: Commons VFS
          Issue Type: Bug
            Reporter: Sebb
            Priority: Minor


HttpRandomAccesContent should really be called 
HttpRandomAccessContent

This is a package-protected class, so it should not cause too many problems if it is renamed.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message