commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gunnar Boström (JIRA) <j...@apache.org>
Subject [jira] Commented: (DAEMON-84) [daemon] JSVC does not support all the standard java 5.0 launcher options
Date Wed, 24 Sep 2008 16:57:46 GMT

    [ https://issues.apache.org/jira/browse/DAEMON-84?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12634198#action_12634198
] 

Gunnar Boström commented on DAEMON-84:
--------------------------------------

Hi,
I also need -javaagent supported!
/Gunnar


> [daemon] JSVC does not support all the standard java 5.0 launcher options
> -------------------------------------------------------------------------
>
>                 Key: DAEMON-84
>                 URL: https://issues.apache.org/jira/browse/DAEMON-84
>             Project: Commons Daemon
>          Issue Type: Improvement
>    Affects Versions: 1.0.1
>         Environment: Operating System: Linux
> Platform: All
>            Reporter: Seva Popov
>            Priority: Minor
>
> JSVC does not support all the standard java 5.0 launcher options. 
> In particular, the following options are not supported:
>     -agentlib:<libname>[=<options>]
>     -agentpath:<pathname>[=<options>]
>     -javaagent:<jarpath>[=<options>]
> I am using Tomcat 5.5.* which I start using jsvc. I am also using AspectJ 5.0.
> I'd like to able to specify the -javaagent:pathto/aspectjweaver.jar option to 
> the JVM to use the AspectJ load-time weaving.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message