commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell (JIRA)" <j...@apache.org>
Subject [jira] Closed: (LANG-442) Internal links on User Guide page don't work
Date Mon, 09 Jun 2008 06:49:45 GMT

     [ https://issues.apache.org/jira/browse/LANG-442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Henri Yandell closed LANG-442.
------------------------------

    Resolution: Fixed

Looks like the issue is that mvn site is stripping off the *'s from the end of the section
names and not putting them in the anchors. I've removed them from the href's.

The anchor names were also being set manually, leading to duplicates, so I've removed the
manual setting.

> Internal links on User Guide page don't work
> --------------------------------------------
>
>                 Key: LANG-442
>                 URL: https://issues.apache.org/jira/browse/LANG-442
>             Project: Commons Lang
>          Issue Type: Bug
>    Affects Versions: 2.4
>         Environment: http://commons.apache.org/lang/userguide.html
>            Reporter: Sebb
>            Priority: Minor
>
> The links on the http://commons.apache.org/lang/userguide.html page under "Users Guide"
don't work.
> e.g. [lang.builder.*] points to the anchor "lang.builder.*", but the actual anchor is
"lang.builder." - i.e. the "*" is missing.
> Only the [Description] link works

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message