commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rory Winston (JIRA)" <j...@apache.org>
Subject [jira] Closed: (NET-175) There is no version newer than 1.4 on the download page
Date Sat, 08 Mar 2008 19:53:46 GMT

     [ https://issues.apache.org/jira/browse/NET-175?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rory Winston closed NET-175.
----------------------------

    Resolution: Invalid

Hasnt been released yet.

> There is no version newer than 1.4 on the download page
> -------------------------------------------------------
>
>                 Key: NET-175
>                 URL: https://issues.apache.org/jira/browse/NET-175
>             Project: Commons Net
>          Issue Type: Wish
>    Affects Versions: 1.4
>            Reporter: Dmitriy Komarov
>            Priority: Minor
>
> The page 
> http://commons.apache.org/downloads/download_net.cgi
> does not contain the newerst (2.0) version as it declared on this tracker. 
> Am I wrong in the version numbering or this is a mistake on the web page?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message