commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Isaac Shabtay (JIRA)" <j...@apache.org>
Subject [jira] Created: (CHAIN-41) Can't build latest source code due to usage of old Digester
Date Sat, 01 Dec 2007 11:29:43 GMT
Can't build latest source code due to usage of old Digester
-----------------------------------------------------------

                 Key: CHAIN-41
                 URL: https://issues.apache.org/jira/browse/CHAIN-41
             Project: Commons Chain
          Issue Type: Bug
            Reporter: Isaac Shabtay


Currently, build.xml retrieves Digester 1.6 for using as a build path entry.
However, Digester 1.6 doesn't appear to have the Digester.parse(URL) method. This causes org.apache.commons.chain.config.ConfigParser
to fail building.

Switched to use Digester 1.8 and builds fine. Testers work as well.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message