commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pablo Perez (JIRA)" <j...@apache.org>
Subject [jira] Commented: (NET-21) [net] FTPClient retreiveFile method with java 1.5
Date Mon, 17 Sep 2007 20:25:44 GMT

    [ https://issues.apache.org/jira/browse/NET-21?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12528146
] 

Pablo Perez commented on NET-21:
--------------------------------

I'm having the exact same problem. I would appreciate any way to solve it. I've tried using
older versions of commons-net with no luck.
I'm using java 1.5 too.

> [net] FTPClient retreiveFile method with java 1.5
> -------------------------------------------------
>
>                 Key: NET-21
>                 URL: https://issues.apache.org/jira/browse/NET-21
>             Project: Commons Net
>          Issue Type: Bug
>         Environment: Operating System: other
> Platform: Other
>            Reporter: Henry
>
> I don't receive or see any errors, but when i run my program using FTPClient 
> class from commons-net 1.4.1 with java 1.5 I downloaded 0 bytes. However if i 
> use the same code with java 1.4 the retreiveFile method from the FTPClient 
> would work perfectly fine. Has anyone else noticed this? I've tried my java 
> program on both my windows pc and a linux box with same issue.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message