commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject [IO] Update to Java 8 [WAS Re: regarding IO-597]
Date Sat, 12 Jan 2019 13:43:26 GMT
I am OK with updating Commons IO to Java 8 for release 2.7.

Others?

Gary

On Sat, Jan 12, 2019 at 6:54 AM Arvind Venugopal <arvind.compengr@gmail.com>
wrote:

> Hello,
>
> This is regarding the JIRA issue IO-597. I am not sure if this has to be
> taken up because the fix for this bug would need Java 8 which would be
> breaking all existing code(using Java 7 or earlier) which uses this
> library.
>
> Thanks
> Arvind
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message