commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles <gil...@harfang.homelinux.org>
Subject Re: Commons-rng job failing
Date Thu, 25 Jan 2018 14:50:55 GMT
>> [...]
>>>
>>> Jenkins needs Java 7+
>
> 
> https://lists.apache.org/thread.html/1b83c6a87eefcd374901067b969e433bb226c5e3b6e56930cab2aa99@%3Cdev.commons.apache.org%3E
>
> However upgrades since then means that Java 8 is now the minimum.

Then why can one still choose anything below that (in the "JDK to be
used for this project" drop menu)?

>>>
>>> [...]
>>
>>
>> That perhaps it is not possible to run under Java 6 when the
>> tools require Java 7 or above...
>
> Not so, see above (Commons NET)

OK; I think I understood now: the build suite is Java 8 but the
profile calls an older "javac" only for compiling the source.
Correct?

Gilles

>> [...]


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message