commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jochen Wiedmann <jochen.wiedm...@gmail.com>
Subject Re: [collections][proposal] Java 7
Date Thu, 27 Jul 2017 13:47:11 GMT
Wouldn't that make it 5.0? (Binary incompatible change)

Note: I am not opposing the change, I just propose an additional
change in the version number.

Jochen


On Wed, Jul 26, 2017 at 12:18 AM, Gary Gregory <garydgregory@gmail.com> wrote:
> Hi All:
>
> I propose we make Java 7 the minimum for Commons Collection 4.2.
>
> Gary



-- 
The next time you hear: "Don't reinvent the wheel!"

http://www.keystonedevelopment.co.uk/wp-content/uploads/2014/10/evolution-of-the-wheel-300x85.jpg

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message